ID do Artigo : 00140502 / Última Modificação : 20/01/2016

Erro: "É necessário um adaptador de LAN" é exibido ao tentar configurar ou conectar-se à conexão sem fio.

Produtos e Categorias Aplicáveis para este artigo

Se a mensagem de erro "É necessário um adaptador de LAN" é exibida ao tentar se conectar a uma conexão Wi-Fi, siga estas etapas para verificar o ambiente de rede.

NOTA: Cada uma dessas etapas representam uma possível solução para esse problema, tente se conectar à Rede depois de concluir cada etapa.

  1. Usando outro dispositivo de Internet em casa, certifique-se de que a Rede de Internet está ativa.
  2. Certifique-se de que o roteador esteja definido como configuração de 2,4 GHz.

    NOTA: O dispositivo de vídeo de Internet é compatível com 2,4 GHz N-Band sem fio. Em alguns casos, você pode usar o adaptador de LAN por USB Sony UWABR100 para expandir a cobertura e tornando possível o uso de um roteador sem fio com banda de 5GHz. Consulte o manual fornecido com o dispositivo de vídeo de Internet em relação ao uso do adaptador de LAN USB Sony. Os manuais são postados em seu modelo de página de suporte.

  3. Desligue ou desative a conexão sem fio em outros dispositivos sem fio que estão usando a mesma rede. Se essa etapa resolve o problema, verifique as configurações do roteador e especificações. Pode haver um limite quanto ao número de dispositivos que podem ser usados na Rede ou pode ser necessário alterar outra configuração.

NOTA: Para obter informações adicionais sobre como verificar ou ajustar as configurações do roteador, entre em contato com o fabricante do seu roteador.

Se não é possível estabelecer uma conexão ou o erro continua a ser exibido, siga estas etapas no dispositivo de vídeo de Internet em si:

  1. Reinicie o dispositivo de vídeo da Internet.
  2. Certifique-se que a última atualização de software do sistema foi instalada. Cheque os Downloads disponíveis para seu modelo.
  3. Tente conectar-se novamente usando uma conexão Auto ou Manual.