Article ID : 00186625 / Last Modified : 10/10/2017

No Sound When I Connect the Headphone Amplifier to a Computer

Applicable Products and Categories of This Article

IMPORTANTE: Este artigo só se aplica aos produtos e / ou sistemas operacionais específicos. Por favor, consulte a seção de Produtos aplicáveis e recursos para este artigo antes de iniciar estes passos.

Check the following to resolve this issue:

  1. Make sure that the Sony USB Device Driver or Sony Portable Headphone Amplifier USB Audio Driver is installed on your computer with a Microsoft® Windows® operating system. Cheque os Downloads disponíveis para seu modelo.

    Note: If you're using a computer with an Apple® Mac OS X® operating system, there's no need to install a driver.

  2. Check the sound settings on your computer.

  3. Make sure to use the micro-USB cable supplied with your headphone amplifier.
    • If you use another cable, the computer may not recognize your device.
  4. Make sure that the input select switch is set to the following position:

    For PHA-2

    For PHA-3

  5. Restart your computer.
  6. Try to connect your device to another USB port on your computer.
  7. If you're using music playback software, check its settings or volume adjustment.
  8. Install the Hi-Res Audio Player software on your computer in order to playback High-Resolution audio format. Cheque os Downloads disponíveis para seu modelo.
  9. Check whether the CD-ROM drive is compatible with the digital playback function.
    • Contact the manufacturer of your computer for more details.