Article ID : 00050076 / Last Modified : 08/27/2013

Sound from the subwoofer is poor or cannot be heard.

Applicable Products and Categories of This Article

Wireless transmission issues that result in no sound from the subwoofer are generally due to a connection or interference issue.

The LINK/STANDBY indicator on the subwoofer provides a good staring point to resolving the issue. Take a look at the LINK/STANDBY indicator on your subwoofer and then select the troubleshooting steps below that best resolves your issue.

The image below provides an example of where the indicator will appear on the subwoofer:
Link/Standby indicator light


If the indicator is off, follow these steps:

  1. Make sure that the power cord on the subwoofer is securely connected to an active wall outlet.

    NOTE: If the power cord is connected to a power strip or surge protector, disconnect it and plug it in directly to an active wall outlet.
  2. Turn the subwoofer on by pressing the power button on the subwoofer.

If the indicator flashes red, follow these steps:
  1. Turn off the subwoofer.
  2. Make sure that the subwoofer is properly ventilated and that there is nothing blocking the ventilation holes of the subwoofer.
  3. Turn on the subwoofer.

If the indicator flashes slowly in green or is lit in red, follow these steps:
  1. Make sure that the wireless transceiver is properly and securely connected to the receiver.
    Transceiver connection
  2. Make sure that the Secure Link setting is set to SECURE ON.
    1. Press the AMP Menu button.
    2. Press the Enter button.
    3. Select SECURE ON.
    4. Press the Enter button.
  3. When START appears on the screen, press the Enter button.
  4. The receiver will SEARCH for the subwoofer.
  5. Using a pen tip or a dull pin, press the SECURE LINK button on the back of the subwoofer.
  6. COMPLETE will appear on the front panel and the LINK/STANDBY indicator will turn amber.

    NOTE: If FAILED appears, turn on the subwoofer and repeat these steps.
  7. Press the AMP button menu to exit the menu screen.
  8. Reposition the subwoofer so that it is away from other wireless devices and the indicator turns a green or amber and it is not flashing.

    NOTE
    : If the audio signal does not improve and the light dose not become solid, turn of other wireless devices in the home.
  9. Link the sound bar and subwoofer.
    1. Press the AMP Menu button.
    2. Select WS in.
    3. Press the Enter button.
    4. Select Link.
    5. Press the Enter button to allow the sound bar to SEARCH for the subwoofer.
    6. Once START appears, press the Enter button.
    7. Using the point of pen or dull pin, gently press the LINK button on the back of the subwoofer.

      NOTE: The power indicator on the subwoofer will light up green and OK will appear. If FAILED appears, make sure the subwoofer is turned on an redo the steps above.
    8. Press the AMP Menu button to exit the menu.

If the indicator flashes quickly in green, follow these steps:
  1. Turn off the subwoofer.
  2. Turn off the receiver.
  3. Make sure that the wireless transceivers have been properly and securely inserted into the subwoofer and the receiver.
    Transceiver connected
  4. Turn on the receiver and the subwoofer.