Article ID : 00019430 / Last Modified : 07/25/2016

The remote control is unresponsive and does not work.

Applicable Products and Categories of This Article

IMPORTANTE: Este artigo só se aplica aos produtos e / ou sistemas operacionais específicos. Por favor, consulte a seção de Produtos aplicáveis e recursos para este artigo antes de iniciar estes passos.

Follow the steps below to troubleshoot this issue.

  1. Disconnect the AC power cord from the media player.
  2. Remove the batteries from the remote control.
  3. While the batteries are out, press any of the buttons on the keypad to discharge any stored current.
  4. If possible, test the batteries to make sure both have a sufficient charge or replace the batteries with fresh ones.
  5. Reinsert the batteries into the keypad remote control, making sure to match the polarity with the + (PLUS) and - (MINUS) symbols on the battery compartment.
  6. Reconnect the power cord to the media player.
  7. Attempt to use the keypad remote control to turn on and operate the Internet TV device.
  8. If the remote control still does not operate, use a ball-point pen to press the CONNECT button on the bottom on the Internet TV device.
  9. Follow the instructions displayed on the TV screen to re-pair the remote control with the Internet TV device.
  10. If pairing does not succeed, press the CONNECT button to cancel the pairing process.
  11. Connect a USB keyboard and mouse to the media box or start the Video & TV SideView app on a smartphone or tablet.
  12. Using the keyboard and mouse, or the Video & TV SideView app, make sure the latest firmware update is installed .
  13. If the remote still does not work, check Auto lock in Demo settings as follows:
    1. Press the HOME button and select All Apps.
    2. In the All Apps screen, select Settings.
    3. In the Settings screen, select Unit settings.
    4. In the Unit settings screen, select Demo mode.

      NOTE: You can see Auto lock in Demo settings only when Demo mode is set to On. If Auto lock is set to On, change it to Off within the time of Reset timing. Then, try pairing again.