ID do Artigo : S1Q2539 / Última Modificação : 08/02/2018

Vulnerabilidade de Wi-Fi WPA2

    Caro consumidor Sony® VAIO®,

    Multíplas vulnerabilidades foram encontradas no Acesso Wi-Fi protegido (WPA2) protocolo de comunicação Wireless LAN. Entre outros efeitos, essas vulnerabilidades podem permitir que invasores segmentem informações criptografadas transmitidas através de redes Wi-Fi.

    Recomendamos que você siga os procedimentos listados abaixo para evitar os efeitos dessa vulnerabilidade em seu computador.

    Mais detalhes disponíveis em CERT Vulnerability Note VU#228519.

    Modelos afetados

    Todos os computadores Sony VAIO equipados com LAN Wireless lançados desde 2006, que é quando WPA2 foi introduzido.

    Procedimento

    Use a Atualização Windows Update para instalar automaticamente atualizações que bloquearão esta vulnerabilidade enquanto o sistema operacional estiver sendo executado.
    Nota: Atualização Windows não é suportada pelo sistemas operacionais Windows Vista® e Windows® mais antigos. Acesse a Notificação de fim do suporte ao Windows Vista para mais informações.

    Execute um dos seguintes procedimentos a seguir para evitar o problema quando o sistema operacional não estiver sendo executado.